ex2D With Unity3.5 Support Is Around the Corner!

Say Hi to Unity3.5 and flash build export with ex2D!

Finally we got time to work out ex2D compilation in Unity3.5 open beta version. And below is a little teaser of a ex2D-powered-Unity3.5-powered Flash demo! (LOL)

 

 

The full set of functions in ex2D will be available in Unity3.5 very soon! We probably gonna merge the changes for v1.2.3 with the support of Unity3.5 and flash export and this gonna be awesome!

However by examining the changes of Unity API, we are sorry to say that it’s not possible to have a universal version of ex2D that compatible with both Unity3.4 and Unity3.5. So what we gonna do is making two separate version of ex2D v1.2.3. The one shows up in Asset Store is compatible with Unity3.4. And if you’re an early adopter of Unity3.5, you can get the 3.5 compatible version of ex2D from our Daily Fix Build delivery mailing list.

If you want to be the first to use ex2D with the Flash export and all other goodies comes with Unity3.5, you better subscribe to our mailing list right now!

Subscribe to ex2D mailing list

 

  • Sinisterandroid

    How soon is the next “daily” build coming out? I’m using the beta and an updated version of ex2D would be a godsend. I signed up for the newsletter… Sunday and haven’t seen any traffic yet.

    • http://www.abitgames.com Wu Jie

      Hi Sinisterandroid,

      Not decided yet, I’m testing some problem recently and not fix them yet. If you are urgent on the last daily fix, just asking the support of ex2D directly, I think we will arrange one for you.